Username:    Password:       Signup |  Forgot Password?
NMSoft logo
Forums
NMSoft :: Forums :: General discussion [English] :: Anti-cheat discussion
 
<< Previous thread | Next thread >>
ServerBuild
Moderators: SpooK, dilyanae
Author Post
onixs.one
Thu Dec 07 2017, 12:54am
Registered Member #189
Joined: Wed May 10 2017, 03:37pm
Posts: 1
Hello, well my question is with respect to the latest build of Counter-Strike 1.6 Linux Build: 7559 is it supported in this new version 1.6 of AGuard?

Since we can still see the following in AGuard.cfg

; Server build (For older HLDS compatibility)
; Note: We will NOT support older server builds in the future
ServerBuild = 6153

is it possible to replace ServerBuild=6153 for ServerBuild=7559?

Thank you!
Back to top
Website
SpooK
Fri Dec 08 2017, 12:42am
Main AGuard developer

Registered Member #1
Joined: Wed Sep 09 2015, 09:50pm
Posts: 84
Yes, its fully supported. In fact it doesnt matter whether it will be 6153 or 7559 this setting set to, because there are no differences between those 2 versions in the HLDS core functionality that AGuard uses
Back to top
Website
 

Jump:     Back to top


Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
NMSoft 2015-2017